Hinweis: Du musst Dich registrieren, wenn Du eine Antwort schreiben willst.
Zum registrieren, klicke hier. Die Registrierung ist kostenlos und dient allein dazu, daß bestimmte Individuen nicht anonym Unfug posten können. Deine Daten werden NICHT anderweitig weiterverwendet!


Zitat-Antwort erstellen
Benutzername:
Passwort:
Antwort: Hilfe zum Editor

 
Deine Signatur aus deinem Profil einfügen.
(Email Benachrichtigung, wenn auf das Thema geantwortet wird) (Hilfe)
 
T H E M A     R Ü C K B L I C K
Serial-Thriller
Hauptthema:
Sooooooooooo...
Wie der Betreff es schon ausdrückt, geht es in diesem Beitrag um die Wartung der Ölversorgung
des M40 Motors aus dem E30, E36 und E34. Teilweise erwähne ich noch den Zahnriemenwechsel,
da dieser sowieso zu erledigen war als auch der Tausch des Thermostates.

Vorwort:
Eigentlich war ich auf der Suche nach einem Winterauto...
Zeitgleich wollte sich mein jüngerer Bruder (Student) nun auch endlich ein Auto zulegen.
Das Budget wurde geschaffen durch einen Semsterjob und war begrenzt auf ca 1000-1200€.
Der laufende Unterhalt vom Auto war natürlich die 2. große Sache... ja nun es sollte
dann auf jedenfall ein E30 sein...das konnte ich nur befürworten, da er am Wochenende viel
Autobahn fährt und ein "richtiges" Auto unterm Hintern da schon besser ist...
Schnell fiel meine Euphorie bei der Autosuche wieder, da klar war nen schöner 325 fällt raus
aufgrund des Unterhalts. Mit etwas Zähneknirschen dachte ich dann an die vierzylinder-Motoren.
2-3 Wochen gesucht...Kandidat gefunden.... Bj 90. 138 tkm gelaufen 3. Hand, Tüv vor nem halben Jahr neu, Euro 2 nachgerüstet und eingetragen und 8-fach bereift... Kurzstreckenfahrzeug und stand überwiegend... Karosserie war in einem guten Zustand und der Motor klang soweit noch in Ordnung.
Allerdings wurde er schon nach 5 Minuten heiss in der Probefahrt...
Nach kurzer Diagnose am Ortsausgang war mir klar, dass es der Thermostat sein muss.
Probefahrt nach 10 Minuten beendet und mit dem Verkäufer gesprochen - dem war der Defekt bekannt,
aber dachte wäre normal weil der Wagen ja auch den ganzen Tag in der Sonne Stand...*no comment*
Nach einer Nacht Grübeln und später Verhandlung mit dem Verkäufer über den preis, habe ich den
Wagen dann erworben mit dem Hintergrundwissen, dass in der nächsten Urlaubswoche keine Langeweile aufkommt *g*

Amüsant war noch das Fahrzeug zu überführen. Strecke: ca. 48km 90% Landstraße...
Draussen waren es entspannte 30-33°C... beste Vorraussetzungen...
Also Fenster runter, Schiebedach auf, Heizung auf max, Lüftung auf max...
Bei tempo 95 hatte die Hitzeentwicklung und Wärmeabfuhr scheinbar ihren Scheitelpunkt erreicht,
an dem das Fahrzeug recht gut bewegt werden konnte und die Temperaturanzeige einigermaßen
an der Mittelstellung gehalten werden konnte...
...
Als erstes wollte ich den Ventildeckel abnhemen und mir die NW anschauen, um an dessen
Zustand dann zu entscheiden, wieviel Arbeit und Geld ich in den Wagen stecke und
ob ich den Wagen an meinen Bruder gebe...
Man möchte schließlich nur Gutes für sein Brüderchen ^^
...
Nach einem Blick unter den Ventildeckel war ich geshockt und erfreut zugleich...
Die Nockenwelle ist noch intakt...Allerdings der Schock...das ganze Ding war versifft ohne ende..
Überall dicke Placken pechschwarzer Schlamm, der vielleicht irgendwanneinmal Öl gewesen war...
Hier hinterlässt vermütlich der kurzstreckenverkehr, mangelnde Wartung und das hochwertige
15w40 Preistip-Öl seine Visitenkarte...
Dafür war obenrum soweit alles Trocken und kein schwitzen am Motor...
Wie auch - wenn alles zugekittet ist...und da man keine krassen klappergeräusche hörte,
war scheinbar auch alles ok...*kopfschüttel*.

Fazit: Gute Basis, die aber DRINGEND nach Handlungsbedarf schrie.
Nach kurzer Rücksprache mit dem vorbesitzer zum Thema zahnriemenwechsel wurde
ich verblüfft gefragt, wieso man den wechseln sollte...
um es kurz zu machen - es wanderte ein neuer Contitech Zahnrimen inklusive der 3 Rollen auf die
Einkaufsliste...

Die folgenden Wochen habe ich das ganze Netz abgesucht zum Thema M40 Motor
und dessen Ursache für den NW-Verschleiß...
Überwiegend stieß man auf 2 Informationsgruppen.
Gruppe-1 prädigt Fehlkonstruktion von BMW und den Umbau auf die Rollenschlepphebel-Technik des M43.
Gruppe-2 schimpfte und schob die Schuld auf die bösen, dünnen Vollsynthetic Öle...
Beides war mir irgendwie unzureichend, da der Motor immerhin seine 130tkm ohne probleme
überstanden hat und der große Bruder, der M20, mit ähnlicher Ventilsteuerung nicht dieses
typische Leiden hatte...Also muss die Ursache woanders liegen... dann fanden sich zwei kleine
Beiträge in den Katakomben des Netzes, die als Ursache die innere Ölwannendichtung angaben,
da beim m40 durch diese Dichtung auch die Verbindung zwischen Ölpumpe und Saugrohr hergestellt wird und beim Altern der Dichtung an dieser Stelle teilweise Luft angesaugt und somit
der ganze Motor nicht mehr zuverlässig mit Öl versorgt wird... das klang interessant und bestätigte
auch die Probleme vieler Leute, die nach dem Tausch der NW und Kipphebeln nach kurzer Zeit
erneut das gleiche Problem hatten...der Umbau auf Rollenschlepphebel lindert hier eigentlich nur
das Symptom des Problems - bekämpft aber nicht die eigentliche Ursache.

Nachdem mein Schlachtplan soweit aufgestellt war, gingen noch etliche weitere Tage
ins Land für die Frage: Welches Öl ich nach der Kur in diesem Motor fahre...
Ölthemen sind immer eine harte Mischung aus Fakten und alten Weisheiten bzw. dessen Nachgeplappere.
Auf das Thema gehe ich nicht weiter ein und möchte auch keinem meine Meinung aufdrücken.
Nach reichlicher Recherche und Diskussionen mit Leuten aus dem Bereich habe ich mich
entschieden den motor mit 5w-40 Vollsynthehtic zu befüllen...hier musste es nicht
das Beste vom Besten sein... Liqui Moly (auch wenn ich in meinem M52 Mobil1 und Motul bevorzuge)
High-Synthoil mit BMW LL01 Freigabe und ansonsten guten Ruf (Analyse Sterndoktor) schien die richtige Wahl zu sein.
Achtung: Diejenigen, die jetzt schon anfangen zu schreien "oh gott, wie kannst du nur..und damals gabs das zeug nicht als der motor entwickelt wurde und blaaaaaa"... Füllt euer öl der Wahl in den
Wagen und ignoriert diesen Part...
In der Anfangszeit der Menscheit gab es nur wenige bis keine Medikamente.
Mit aktuellen Pharmazeutika hat sich die durchschnittliche Lebenserwartung verdoppelt und für
viele Problemen und Leid kann heutzutage problemlos vorgebeugt werden...
Nur mal so zum nachdenken ;-)


Vorbereitung:
Zuerst habe ich mit nem alten, stumpfen Küchenmesser diese Knetartige schwarze Masse
aus dem Ventildeckel und der Kunstoffhaube entfernt und alles mit Bremsenreiniger abgeduscht.
Danach die Ölleitung der NW demontiert und diese samt der mittleren Hohlschraube mit BR gespült.
Weiter ging es nun im Zylinderkopf mit der gleichen Prozedur.
Anschließend die Leitung wieder montiert und die Nockenwelle samt Kipp-/Schlepphebel
leicht mit frischem Motoröl bestrichen und den Ventildeckel wieder montiert.
Motor gestartet und und den Wagen für 10-15 Minuten warmlaufen lassen.
Nach abstellen des Motors dem ganzen eine Dose Ölschlammspülung verabreicht.
Zum Einsatz kam die "Öl-Schlamm-Spülung" von LiquiMoly.
Den Motor mit dem Zeug für ca. 10-15 Minuten im Leerlauf laufen lassen gespickt mit 3-4
kurzen erhöhungen der Drehzahl auf 1500-1600 Touren.
Motor aus - Ölauffangwanne drunter... peilstab gezogen, Öldeckel am Ventildeckel geöffnet, Ölfiltergehäuse geöffnet und dann den ganzen Rotz in ruhe ablaufen lassen.
Es bietet sich an, ein kleines -ausrangiertes- Küchensieb als Filter zu nutzen, um auf
eventuelle Metallspäne und somit Fressschäden achten zu können...



Das nächste Unheil... manche Leute sollten besser die Finger von Autos lassen - selbst beim Ölwechsel...



Falschen, zu großen, Ölfilter erwischt? Kein problem - mit genug Gewalt kriegt man ihn
trozdem ins Gehäuse... schade nur das dieser dadurch an zwei Stellen zwischen den Lamellen
gebrochen war und somit die Filterwirkung nicht mehr so ganz gegeben war.
Zwischen den anderen Lamellen hingen nur Plocken vom Ölschlamm...keine metallischen Späne...
Fein....
Nun galt es noch das Filtergehäuse zu demontieren und reinigen... Bremsenreiniger ist dein Freund ^^
Anschließend die Dichtringe getauscht, -vorher mit frischem öl bestrichen- den
neuen Ölfilter eingesetzt, deren Dichtgummis ebenfalls leicht mit frischem Öl bestrichen wurden.
Dieser passte natürlich Ordnungsgemäß und war von der Örtlichen B&K Niederlassung bezogen.

Nun wurde noch das Kühlwasser abgelassen...der Großteil aus dem Kühler vorne...und ein kleiner
Teil hinten aus dem Motorblock über die kleine Ablassschraube unterhalb des Krümmers - nahe
dem Ansatz des Getriebes...das Thermostatgehäuse wurde ebenfalls demontiert und schrie
nach einer intensiven Behandlung mit einer Drahtbürste... den Ablagerungen zufolge, schien der
Thermostat schon sehr lange nicht mehr geöffnet zu haben...putzen putzen putzen...

Demontage Ölwanne:

Nun habe ich 16 Sechskant-Schrauben (10er Nuss) demontiert und die kleine, untere Ölwanne
demontiert. (geteilt bei E30 und E34 mit M40 - im E36 und E34 mit M43 in einem Stück).



Gleich als erstes fielen mir 3 Schrauben oberen Typs auf, die herrenlos in der Ölwanne lagen...
Durch meine Recherchen im Netz hörte ich schon von soetwas...
Ein Blick nach oben verrieht auch schnell woher sie kamen...

(Für das Bild wurden die schrauben kurzzeitig wieder an ihren Bestimmungsort gebracht)
Es waren die 3 Schrauben im linken Teil des Bildes (die etwas Glänzen)


Rote O: Schrauben zur befestigung der oberen Ölwanne
Orangene O: Befestigung des Ansaugsiebes

(hier gibts später viel zu reinigen..habe nur mal kurz mit einem bezingetränktem Lappen über
das Rohr vom Ölmessstab und Ansaugsieb gewischt)...


Es gilt nun die Befestigungsschrauben zu lösen...einige weitere waren sogar schon gelockert (-.-)




Die Außeren X Schrauben dürfen natürlich auch nicht fehlen...
Hier zeigte sich jedenfalls leichte Undichtigkeiten der Ölwanne auf der Fahrerseite...
Na immerhin erschlage ich somit gleich 2 Fliegen mit einer Klappe...

Die Schrauben im Bereich des Achsträgers und Lenkgetriebes sind mit einem kleinen, gekröpften
Ringschlüssel einigermaßen zugänglich... Falls das je nach Ausführung des Fahrzeugs nicht geht,
muss nun schon der Motor angehoben werden...
Der Motor muss zum entnehmen der Ölwanne einige Zentimeter angehoben werden.
3-4cm sollten es sein...ein Anhaltspunkt ist, wenn die Gewinde der Motorlager gerade aus der
Bohrung vom Trägerarm rutschen... Problem ist das hintere Ende der Ölwanne mit der Runden
ausbeulung (passend zum Getriebe) über den Achsträger zu bekommen...

Motor anheben:
2x 17er Sechskant der Motorlager von oben lösen und samt Unterlegscheiben entnehmen.
2x 13er Sechskant unten am Getriebehalter lösen
1x Auspuffhalterung am Getriebe lösen (wurde bei mir gleich ersetzt, da vergammelt)
1x Schwingsdämpfer auf der Beifahrerseite von unten am Achsträger lösen
(glaube war ne 13er Mutter und Kopf vom Bolzen mit 12 kontern) (bild weiter unten)
Luftführung vom Kühler demontieren und ggf. Lüfterrad samt Visco demontieren.
Es kann nicht schaden auch den Faltenbalg (großer luftschlauch zwischen LMM und Drosselklappe)
zu lösen, um diesen nicht unnötig zu strapazieren beim anheben des Motors, da der Filterkasten
an der Karosserie verschraubt ist und sich somit nicht mitbewegt.

Rangierwagenheber mit einem weichen stück Holz unters Getriebe im vorderen Bereich (Ansatz Getriebeglocke) und vorsichtig hochdrücken...dabei immer zwischendurch prüfen ob nicht doch
etwas hängt , verkantet oder quetscht.

An dieser Stelle bietet es sich an, das Peilstab-Rohr zu entfernen...
Es ist mit einer Sechskantschraube am Motor befestigt und kann nach dem Lösen dieser
mit etwas drehen und ziehen entfernt werden...
(Auf den Dichtring unten bei der Ölwanne achten)

Bis die Ölwanne völlig gelöst ist, müssen noch 3 Torx E10 Schrauben vom Getriebe gelöst werden
sowie 2 versteckte Sechskant in der Getriebeglocke. Hier sollte genau geguckt werden damit
nicht Schraube oder Stecknuss dort zurückbleiben...sonst beginnt das Angeln ;-)



Ist auch das getan, genügt ein kleiner Ruck und die Wanne ist ab und kann richtung Fahrzeugfront
herausgefädelt werden. Ist ein wenig fummelig...der M40 ist zwar süß und niedlich aber
aber an den Stellen, wo es drauf ankommt, ist es wie immer knapp...
Es funktioniert recht gut die wanne ein Stück hervorzuziehen und dann nach unten zu kippen -
dabei richtung des linken Vorderrades zu schwenken um sich über den Achsträger zu hangeln.


Rote O: Hier ist auch schon unsere Problemstelle
Orangene O: Schwingungsdämpfer, zu lösen vor Anheben des Motors.

Zahnriemen:
Hierzu gibt es eigentlich genug Beschreibungen im Netz, was alles demontiert werden muss.
Deshalb nur mal ganz Grob.
-Lüfterrad muss ab sowie Luftführung zum Kühler
-keilriemen abnehmen (Spannschrauben an Lichtmachine und Servopumpe)
-OT-geber Kurbelwelle
-Thermostatgehäuse
-Riemenscheibe Wasserpumpe
-Inkrementrad an der Kurbelwelle
-Zündgeschirr samt Verteilerkappe und Läufer
-Stecker von Zündspule abziehen
-Kabelkanal ausclipsen und das ganze geraffel samt Zündkabelleiste auf die Fahrerseite legen...


Das sieht dann in etwa so aus ^^

Dann kann mühelos die obere und untere Zahnriemenverkleidung abgeschraubt und abgenommen
werden...(auf die kleinen Gummi-unterlegscheiben an den verschraubungspunkten achten).

Da die Zündkerzen auch eine Laufleistung von unbestimmten Kilometern haben,
fliegen die natürlich mit raus...hier gilt meiner Meinung nach auch, lieber einmal zu oft gewechselt
also zu spät... Zudem lässt sich mit entfernten Kerzen der Motor auch leichter durchdrehen.

An der Kurbelwelle können wir den Motor nun drehen, bis wir Stellung OT des 1. Zylinders erreicht haben.
Für die Stellung an der KW muss das Inkrementrad wieder montiert werden.
Dieses besitzt eine kleine Einkärbung die in etwa mit dem Pfeil am Motorblock übereinstimmen muss.



Am Nockenwellenrad sieht das ganze in etwa so aus:
(Hinweis: die Makierungen sind als grobe Orientierung anzusehen und stellen nicht das Hoheitliche Maß der Genauigkeit dar...)



Es kann nun die KW mit einem Absteckdorn fixiert werden. Diese methode ist zwar
als "idiotensicher" verschrien, jedoch hat hier schon jemand festgestellt, das je nach Schwungrad
mehrere Borhungen vorhanden sein können und man dadurch die Stellung verdreht fixieren kann.
Daher hatte ich kurzzeitig das Inkrementrad an der KW wieder befestigt um die Grobe Position zu
bestimmen... zusätzlich hatte ich durch die Fehlende Ölwanne freie sicht auf das Schwungrad und
kann von meinem Modell sagen: es hat wirklich nur eine einzige Bohrung....
Abgesteckt habe ich das Ganze mit einem 10er Steinbohrer, der am Schaft einen durchmesser von
ca. 8mm hatte - passt perfekt.



So.. soweit so gut...Wer nun über das Komplett-Set Spezialwerkzeug verfügt,
wird nun die Absteckbrücke aufsetzen um die Nockenwelle zu fixieren... habe ich nicht- geht auch ohne.
der kleine Vierkant am vorderen Teil der NW ist unser Indikator...dieser muss bündig mit
der Ventildeckel-Auflage abschließen bzw mit dem Haltebügel der NW in einer Flucht stehen.



In dieser Stellung würde die Absteckbrücke die Welle fixieren... oder eben auch nicht ^^

Vor dem abstecken der KW wäre noch darauf zu achten, dass das Lasttrum des Riemens gestrafft ist.
Dies sollte aber onehin der Fall sein, sofern man den Motor nur in seiner eigentlich Laufrichtung
durchdreht (was sich sowieso empfhielt...).


Nun die gezahnte Spannrolle lösen und den Riemen entspannen und abnehmen.

Eine gute Zeit um die die 3 Rollen zu erneuern.



Tip: die kleine umlenkrolle (rechts im bild) vorerst demontiert lassen und erst nach straffem
auflegen des Riemen einsetzen. Damit erziehlt man eine sehr gute Vorspannung auf der
Lasttrum seite und das auflegen (raufzerren triffts eher beim M40 im gegensatz zum M20) des
Riemens wird erleichtert.
Im normalfall wird die Vorspannung mithilfe des Nockenwellenrades korrigiert.
Dieses kann man lösen und minimal verdrehen (bei fixierter Nocke!)... wer aber
keine Absteckbrücke hat (wie ich ^^) sollte das Rad einfach so lassen...
Immer ein Kontrollblick auf die Nockenwelle halten... Ein Fehler hier kann teuer werden...
Ich habe probehalber das NW-Rad um einen Zahn verdreht...aber die übersetzung ist so hoch,
dass selbst ein halber Zahn schon sehr deutlich zeigt, das etwas nicht passt...der Vierkant steht
dann sofort schräg, obwohl die Gehäuse-OT-Makierung noch passen würde...

Hinweis: An dieser Stelle gibt es zum Thema Vorspannung noch viele Feinheiten und korrekturen,
die ich hier aber nicht erwähne, da ich sie selbst nicht durchgeführt habe sondern lediglich durch
Beiträge von Ingo Köth mal drauf gestoßen bin... Wer das passende KnowHow und Werkzeug hat,
kann dies dann gerne tun ;-)


Wenn alles sitzt, die Spannrolle mithilfe eines Innensechskantschlüssels leicht spannen und etwas
festschrauben.... Spannung prüfen, indem der Riemen verdreht wird.
Dieser sollte einen maximalen Verdrehwinkel von 70° nicht überschreiten, aber auch nicht
bombenfest sitzen (zu strafff belastet genau wie beim Keilriemen zu sehr die Lager der Wellen,
die Rollen und nicht zuletzt auch den Riemen selbst.
(Durch die verschiedenen Betriebstemperaturen verändert sich noch geringfügig)

Nun den Absteckdorn aus dem Schwungrad nehmen und den Motor in Laufrichtung per Hand
an der KW durchdrehen...hier sollte sich alles frei drehen lassen (ausgenommen die 4 OT-Stellungen,
die etwa alle Viertel umdrehung auftauchen). Die sind selbst bei entfernten Zündkerzen noch recht
deutlich Spürbar sein - es sei denn, der Motor hat kaum noch Kompression durch Krumme ventile & Co.
Aber dann habt ihr andere Sorgen oder beim letzten zahnriemenwechsel was falsch gemacht ^^

Noch einmal die Spannung prüfen auf Last- sowie Zugtrum und ggf. noch etwas nachspannen.
Wer mag kann sicherheitshalber den Motor nocheinmal auf OT drehen, steckt den Dorn ins Schwungrad
und kontrolliert nocheinmal die makierungen und position der Nockenwelle...
Alles gut ? - dann kann hier schonmal wieder zusammengebaut werden.
Nicht den Absteckdorn vergessen zu entfernen!!!

Es lohnt sich einen Blick auf das Zündverteilergehäuse und die Kontakte zu werfen sowie
auf den verteilerläufer/Finger... sind die schon "abgebrannt" sollten diese gleich getauscht werden.
Haben sie nur leichte spuren/Oxidationen kann mit ganz feinem Sandpapier korrektur betrieben werden.
Allerdings wirklich nur ganz leicht...es dürfen nur Ablagerungen abgetragen werden - Kein Material....

Zurück zum Zylinderkopf:

Die Motorspülung hat schon gutes geleistet, allerdings noch entfernt von dem gewohnten
goldgelben Anblick... aber man darf auch keine wunder Erwarten...das erledigen die
Reinigungsaddtive des neuen öls dann im laufe der nächsten 2-3000 Kilometer...
(Schade das ich kein Ursprungsbild gemacht habe zum direkten Vergleich).



Da die Ölwannee nun fehlt, könnt ihr durch die Ablauföffnungen (rote O) euren
garagenboden begutachten :D.. die gelegenheit die ölleitung zu demontieren und nocheinmal
zu reinigen - oder wie in meinem Fall - vorsichtshalber gegen eine neue Leitung samt neuer
Hohlschraube zu tauschen und eventuelle schmuddellreste rauszuspülen...ihr solltet aber vorher
ne Zeitung auf den boden legen....
Alles erledigt, kann nun auch wieder die Nockenwelle und Ventilsteuerung mit frischem Öl bestrichen
werden, damit Sie beim ersten Start nicht im Trocknene läuft bis das Öl ankommt).
Wenn an diesem Punkt nicht mit fettlösenden Substanzen (Kraftstoff, Bremsenreiniger, verdünnung,...)
gearbeitet wurde, kann dieser Schritt übersprungen werden, da noch ein Ölfilm auf den Elementen haftet.

Unser Freund - Die Ölwanne


Der rote O zeigt nocheinmal unsere Schwachstelle...

Der Rahmen bzw. die Auflagefläche ist hier nun von allen Dichtungsresten zu befreien.
(Auf dem Bild hab ich nur kurz drübergewischt und kurz mit Bremsenreiniger abgeduscht).



Wer - wie ich - etwas für sein Auge und Gewissen tun möchte, kann mit einer ausgedienten
zahnbürste und einem einweg Schwämmchen an eine intensive Reinigung innen und außen machen.
Die Dichtfläche gehört aber auf jedenfall penibelst gereinigt.

Ich habe zusätzlich die Dichtfläche mit etwas Hylomar-M (Blau) behandelt. Allerdings nur hauchdünn.
Dazu ein erbsengroßen tropfen auf die Fingerkuppe und die Fläche leicht eingestrichen, so das ein
leicht schimmernder Film auf der blanken silberfläche haftet...
Keine würste auf den Rand drücken ! die quetschen bei Montage sonst später raus und ihr habt
Dichtmittelreste im inneren des Motors! das möchte keiner haben...



Die neue Dichtung. Wie man sieht, wurde an der kritischen Stelle ebenfalls ein Streifen Dichtmittel
zusätzlich aufgetragen...aber nur einseitig (Richtung Ölwanne).
Mittig noch die neue Dichtung für den Ansaugrüssel...
Diesen habe ich auch demontiert, mit Bremsenreiniger penibelst gereinigt und die Dichtfläche
auch zusätzlich mit Hylomar behandelt...

Nun könnt ihr die neue Dichtung auf die Ölwanne legen und leicht andrücken.
Damit beim rangieren der Ölwanne diese nicht verrutscht, könnt ihr diese mit nem Meter
Klingeldraht fixieren... Pro seite etwa 50cm draht und dann Abwechselnd auf und ab durch die
Löcher der Ölwanne fädeln.
Diese Idee hab ich auf e30.de aufgeschnappt, aus dem "Do it yourself - Ölwannendichtung M20". Dort ist auch eine Zeichnung zum besseren Verständnis.

Falls nicht schon erledigt, bereinigt ihr nun die Dichtfläche am Motorblock ebenfalls.
Auch hier habe ich einen ganz leichten, kaum sichtbaren Hylomar-Film hinterlassen.

Nachdem die Ölwanne an ihrem Platz sitzt, diese vorne und hinten am Getriebe jeweils mit
1 oder 2 Schrauben leicht fixieren (nur 1-2 umdrehungen rein).
Jetzt kann der Draht entfernt werden - die Dichtung kann durch die Schrauben nicht mehr
verrutschen...

Dann 2 Schrauben zur Front leicht einschrauben (Wanne sollte noch beweglich bleiben, aber anliegen)
und zum getriebe hin 2 schrauben reindrehen.
Nun die 3 Torx schrauben vom getriebe reindrehen und leicht anziehen...
jetzt folgen die beiden langen schrauben durch die Öffnung der Getriebeglocke.
Diese 5 Schrauben sollten abwechselnd angezogen werden, da die Ölwanne einerseits
richtung Getriebe "gezogen" wird, aber andererseits natürlich auch vertikal an den Motor gepresst
wird..werden z.b. die Getriebeschrauben gleich richtig fest angezogen, kann sich die Wanne in
dem bereich nicht mehr richtig an den motor drücken...
Allgemein gilt: die Schrauben müssen nicht mit aller Gewalt angeballert werden!

(glaube bei Guss-Motoren ca 20NM und bei Alu ca. 10NM Anziehmoment)

Nun noch die X weiteren Schrauben reindrehen und kreuzweise von Innen
nach Außen anziehen...alles am besten schrittweise und nicht jede Schraube sofort richtig festziehen.
Quasi ähnliches Vorgehen wie bei Zylinderkopfschrauben.



Zuletzt nicht die kleinen Schrauben IN der Ölwanne vergessen, die um den Ansaugstutzen verlaufen.
Die gehören auch an ihren Platz und sollten alle sitzen...nicht das sie nach kurzer Zeit wieder
in der Ölwanne liegen ;-)

Hinweis: Je nach Verschmutzungsgrad kann man die schrauben alle in ne alte Tupperbox werfen
und mit etwas Benzin reinigen... Sind die Schrauben nicht durch ölreste konserviert sondert
schon sehr gammelig und oxidiert, wäre jetz noch die gelegenheit beim freundlichen Teileservice
anzurufen und nen Satz frische zum nächsten Tag zu bestellen...
bei gereinigten schrauben und Fassungen kann ein stecknadelgroßer tropfen Öl auf dem gewinde
nicht schaden...


Falls nicht schon geschenen - spätestens jetzt - die Dichtflächen für die Kleine Ölwanne reinigen
und auch für den stutzen des Siebtrichters (sollte aber optimalerweise im ausgebauten Zustand
vorher erfolgen, damit Krümel und Reste vor Montage noch rausgespült werden können).

Das Rohr vom Ölmessstab nun auch reinigen und den Dichtring einsetzen.
Den Ring vorher mit etwas frischem Motoröl leicht einschmieren - genau wie das untere
Ende vom Rohr..das verhindert beim Einsetzen verwindungen und daraus resultierende Undichtigkeiten.

Hinweis: Je nach Zustand sollte der Ring ersetzt werden.
Probleme sind an dieser Stelle nicht nur eventuelle Undichtigkeiten,
sondern auch Falschluft, die für einen unsauberen Motorlauf verantwortlich sein kann.


Zuletzt die kleine Ölwanne reinigen und montieren... die Ablassschraube nicht vergessen -
sonst gibt es beim späteren Befüllen ein schmieriges Ereignis...

Runter damit...
Nun könnt ihr den Motor wieder auf den Boden der Tatsachen holen...
eine zweite Person ist hier sehr hilfreich um die Gewindebolzen der Motorlager
auf beiden Seiten einzufädeln, während ihr das Gleiche am Getriebe erledigt.
Hängt ihr allein an der Sache - so wie ich - müsst ihr euch anders behelfen.
mit einem Großen Maulschlüssel könnt ihr in einer Hebelbewegung die zapfen der
Lager beim ablassen etwas bewegen und so einfädeln... Klappt es nicht beide Seiten
zeitgleich einzufädeln, lasst ihr den Motor trozdem ein stück ab und fixiert dann eine Seite
mit der Mutter.. nur 1-2 gewindegänge - um zu verhindert das der Motor hier wieder rausrutscht.
Dann ggf. den Rangierwagenheber etwas versetzen und den motor weiter an der Seite anheben,
die noch nicht richtig sitzt...
Sitzt der Motor korrekt und auch das Getriebe können jetzt Vorne die Muttern wieder durch die
dazugehörigen unterlegscheiben komplettiert und festgezogen werden... Gleiches am getriebehalter.
Es folgt die Auspuffhalterung und der Schwingsdämpfer auf der Beifahrerseite.
Falls gelöst worden - auch den Faltenbalg wieder befestigen bevor man es vergisst...

Kühlen Kopf behalten:

Kümmern wir uns um den neuen Thermostat.
Das Thermostatgehäuse sollte zumindest an der Dichtfläche auch blank und frei von
Rückständen und Korrorsion sein. Vermutlich muss die Entlüftungsschraube getauscht
werden, da diese festgegammelt ist. Sollte die alte nicht mehr entfernt werden können
und ein Ersatzgehäuse (sei es Neu oder gebraucht) ist gerade nicht aufzutreiben -
keine Panik - Der Motor kann auch problemlos nur über den Kühler entlüftet werden.
Die Entlüftungsmöglichkeit am Thermostatgehäuse fehlt dem vergleichbaren Nachfolger M43
schließlich auch und kann ohne größere Mühe entlüftet werden.
Um sich die Sache zu vereinfachen, entlüftet man den Wagen, wenn dieser noch an der VA
aufgebockt ist und somit der Kühler den höchsten Punkt im Kreislauf darstellt.
Dieses Vorgehen empfhielt sich besonders bei Fahrzeugen mit keilförmiger Tieferlegung.

Der Schacht vom Thermostat sollte ebenfalls Frei von rückständen sein und keine riefen
oder andere mechanische Beschädigungen aufweisen.
Der neue Thermostat besitzt möglicherweise einen Richtungspfeil, welcher nach oben zeigen muss.
Der neue O-Dichtring wird kurz in den frischen Frostschutz getaucht,um den Thermostat gelegt
und zusammen mit diesem in den Schacht gesetzt.
Jetzt kann auch schon das Thermostatgehäuse mit den 3 schrauben montiert werden, welche
auch stückweise überkreuz angezogen werden. Auch hier gilt "Nach fest - kommt ab".
Ich habe die auflagefläche des Thermostatgehäuses zusätzlich leicht mit hylomar bestrichen.
Beim aufstecken und festziehen der Kühlschläuche sollte darauf geachtet werden, dass
das Schlauchende (innen) und der geriffelte Anschlusszapfen sauber ist und keine Rückstände
enthält - das spart einem später dann erneutes lösen wegen undichtigkeiten und weitere
Entlüftungsanläufe.

Komplettieren...
Es muss wieder alles zusammengesetzt werden.
Die neuen Zündkerzen rein (NGK BKR 6 EK),
Kunstoffkappe ins NW-Rad und Verteilerfinger anschrauben (handfest!)
verteilerkappe rauf
Kabelschacht einclipsen und Kurbelwellensensor montieren und Leitung einclipsen.
Kerzensteckerleiste einclipsen und die Leitungen ordentlich in die Führungen legen
ohne zu quetschen - dann passt auch die Kunstoffabdeckung ohne Probleme.
Leitung zur Zündspule nicht vergessen...
Riemenscheiben montieren und Keilriemen auflegen und spannen.
Sollte der Riemen zwischen den Zähnen schon risse aufweisen, gilt es
diesen am Besten gleich zu erneuern.
Die keilriemen nicht zu sehr spannen, da auch hier zu starke Spannung zu stärkerem
Verschleiß von Lagern der Wasserpumpe, LiMa, Servopumpe, etc. führen.
Erfahrungsgemäßt hat sich bewährt, dass eine Spannung des Riemens zwischen
WaPu und LiMa mit einer Fingerbreite Spiel angebracht ist. Nach ein par KM weitet
sich der Riemen noch etwas und hat dann die optimale Spannung.
Allerdings schadet eine kurze Kontrolle von zeit zu Zeit natürlich nicht und ein
kurzer Griff nach den Riemen macht beim Ölcheck oder Wischwasserbehälter füllen
auch nicht erwähnenswert mehr Aufwand.

Kommen wir endlich zum Ende...
Nachdem der Motor und das Kühlsystem befüllt waren, konnte entlüftet werden.
Nachdem sich der Wagen wieder in natürlicher Lage auf den eigenen 4 Rädern befand,
war es zeit für einen kurzen Check nach dem Ölstand...
sehr schwierig abzulesen, da das neue Öl durchsichtig ist und daher sehr schlecht
auf dem blankgeputzen Peilstab abzulesen war.
Besseres Licht zeigte schnell einen Ölstand von 2mm unterhalb der MAX-Markierung - Perfekt.

Der Motor sprang sofort an und hatte einen sagenhaft schönen lauf.
Ich war beeindruckt und muss dazu sagen, dass ich natürlich M52 verwöhnt bin und recht
hellhörig bin was unstimmigkeiten betrifft. Es gab kein Rasseln, kein klappern und kein Klopfen
oder ähnliches...lediglich der nicht mehr taufrische Endschalldämpfer hat mit steigender Temperatur
zufrieden vor sich hin geröchelt...

zeit für eine kleine 150km Probefahrt Stadt - Land- AB :)
Endlich konnte ich den Wagen mal richtig bewegen... konstante Betriebstemperatur,
ordentlich funktionierende Heizung und hing gut am Gas ohen Aussetzer oder Leerlaufschwankungen
und das troz aktiver Euro 2...
Noch ein kurzer Blick nach der Probefahrt nach undichtigkeiten und Prüfung der Keilriemenspannung.
Wenn wie in meinem Fall ein neuer Riemen mitverbaut wurde, kann sich dieser bei der ersten
Erwärmung noch etwas weiten...Ein nachspannen war nicht nötig, da ich diesen extra etwas mehr
gespannt habe, als nötig - somit hatte ich nun eine optimale Riemenspannung
(Auf dem Abschnitt Wasserpumpe-Lichtmachine ca. eine daumennagelbreites spiel).

Mittlerweile hat der Wagen ca 1400km langstreckenverkehr abgespult und schnurrt tadellos.
Das Öl hat recht flott schon eine leichte Farbe angenommen, was mir zeigt das die natürliche
Reinigung ihren Lauf nimmt... Daher steht in ein par Wochen ein verfrühter Öl und Filterwechsel
an und das Ölrohr der NW wird vorsichtshalber nocheinmal gespült bevor wieder die normalen
Wechselintervalle gefahren werden.

Bei der Probefahrt hab ich noch einige kleinigkeiten festgestellt die es zu erledigen gibt...
Querlenkerlager werd ich noch wechseln (machten optisch schon einen sehr zerbröselten Eindruck),
frische Bremsbelege vorne, da durchs Alter und wenigfahren die Bremse sich festgesetzt hat und
nur die innen Beläge runtergebremst wurden und die äußeren wie neu sind von der Belagstärke.
Da aber der wagen auch fürchterlich quietscht beim bremsen, tippe ich auch hier wie beim Ölwechsel
auf unsachgemäßen einbau und fehlende reinigung und fettung von Bremssattel und Sattelhalter.
Auch die Stützlager an der Hinterachse wollen erneuert werden und die Motorlager...
bei 3500-4000rpm ist es im Innenraum doch etwas dröhnig....
Aber das gehört hier alles nicht mehr mit her ;-)

Teileliste:
  • Ölfilter samt Dichtringe (sollten eigentlich dabei sein) - 11 42 1 727 300
  • Ventildeckeldichtung - 11 12 1 727 726
  • kleine Ölwannendichtung - 11 13 1 709 815
  • große/obere Ölwannendichtung - 11 13 1 739 592
  • Saugrohr/Schnorchel Dichtung - 11 41 1 715 116
  • Ölleitung NW - 11 42 1 727 054
  • Hohlschraube für Ölleitung NW - 11 42 1 727600
  • Thermostat - 11 53 7 511 580
  • O-Ring - 11 53 1 265 084
  • Entlüftungsschraube Thermostatgehäuse - 11 53 1 275 881
  • Entlüftungsschraube Kühler (vorsichtshalber...) - 17 11 1 712 788
  • Hauptantriebsriemen - 11 23 1 717 952
  • Contitech Zahnriemen - **
  • 1x Spann- 2x Umlenkrolle - **
  • 4x NGK BKR 6 EK Zündkerzen

** Den Satz habe ich nicht bei BMW direkt gekauft sondern als Komplettsatz von Contitech bezogen.

Betriebsstoffe:
  • Min. 4 Liter frisches Motoröl
  • 3-3,5Ltr Silikathaltiges Frostschutzmittel (grün, BASF Glysantin G48 Protect Plus)
  • 5Ltr. kanister destiliertes Wasser


Sonstiges:
  • Hylomar M (Blau) Universaldichtung
  • 24x 700ml bremsenreiniger [immer nen karton im Haus ^^]
  • verschieden Starke putzlappen


Wie ihr vermutlich merkt, ist das ganze mehr eine Mischung aus nem Leitfaden und nem Hobbyschrauberlogbuch geworden als eine reine, technische Reperaturanleitung.
Wer das möchte kann immernoch in die TIS gucken.

Ich wollte lediglich mal die Schwachstelle Ölwanne aufzeigen und konnte vielleicht dem Einen
oder Anderen einen Überblick verschaffen, gespickt mit einigen persönlichen Ratschlägen, die
sich bei mir in der Vergangenheit bewährt haben...

in diesem Sinne,
viel Spaß beim Schrauben ;-)


Vielen Dank an den grauen Herren aus Stahl,
der sich zu Dokumentationszwecken unfreiwillig zur Verfügung gestellt hat :D
sporty68
wow, hat richtig Spaß gemacht Deinen Artikel zu lesen.
Würde mir die Reparatur nie selber zutrauen, aber wie schon gesagt, war toll zu lesen und hat mich nebenbei noch etwas "aufgeschlaut"
VG
gerryxy1
hello,
nun die beiden schrauben in der getriebeglocke sind beim e36 318i,bj.90 M40 motor, 2 lange, mit einer 10er nuss raus zu bekommen, mfg. gerry