Autor Beitrag ( voriger | nächster ) 888 mal gelesen
mujo1974 erstellt am 05.02.2013 um 13:26:16 pn profil link zitat
Ersteller dieses Themas
Mitglied seit: 25.12.2009


Deutschland

20 Beiträge
Hallo, folgendes Problem. Meine Standheizung lief nur als Zuheizer. Sobald ich die Standheizung einschaltete lief Sie nur ca. 1min. dann ging Sie wieder aus. Darauf hin habe ich die Zusatzwasserpumpe auf gut Glück getauscht. Hat aber nichts gebracht. Jetzt steht mein 5er E61 525d Bj.2006 bei Webasto. Der rief mich grade an und sagt. Die Standheizung ist ok. Das irgendwelche Ventile nicht öffnen und deshalb die Standheizung überhizt. Wenn er die Ventile kurzschliesst funktioniert die Standheizung.

Er kann da nichts machen, wäre BMW Elektronik. Wäre vielleicht Klimabedienteil defekt??

Hat schon einer mal sowas gehabt???
Ähnliche Beiträge  

Die folgenden Beiträge könnten Dich ebenfalls interessieren:
rchmiele erstellt am 05.02.2013 um 16:10:56 pn profil zitat link
Mitglied seit: 10.01.2013


Deutschland

180 Beiträge
Hallo!

Ich kenne das nur aus meinen E39 Zeiten.
Webasto liefert die Hardware, die Steuerung erfolgt aber durch die BMW Elektronik.
Wenn du eine Webasto nachrüstest, hat diese auch die Elektronik onboard.

Wie hast du die Standheizung denn angemacht?

Beim E39 konnte man sich die Heizung bei BMW freischalten lassen, dort hatte man dann zusätzlich zum Menueeintrag Standlüften auch Heizen.
Das hing aber auch von der Ausführung des BC ab, man brauchte den großen BC dafür.

Gruß, Ralf


Saguaro erstellt am 05.02.2013 um 19:50:54 pn profil zitat link
Mitglied seit: 19.11.2011


Deutschland

54 Beiträge
Hi mujo1974,

Zitat:

Hallo, folgendes Problem. Meine Standheizung lief nur als Zuheizer. Sobald ich die Standheizung einschaltete lief Sie nur ca. 1min. dann ging Sie wieder aus. Darauf hin habe ich die Zusatzwasserpumpe auf gut Glück getauscht. Hat aber nichts gebracht. Jetzt steht mein 5er E61 525d Bj.2006 bei Webasto. Der rief mich grade an und sagt. Die Standheizung ist ok. Das irgendwelche Ventile nicht öffnen und deshalb die Standheizung überhizt. Wenn er die Ventile kurzschliesst funktioniert die Standheizung.

Er kann da nichts machen, wäre BMW Elektronik. Wäre vielleicht Klimabedienteil defekt??


Da fallen mir spontan entweder das Wasser/Heeizungsventil oder das Umschaltventil ein.
wenn Webasto nichts machen kann dann musst Du beim :-) den Fehler beheben lassen. Der kann wie Webasto auch einen Systemtest der Standheizung durchführen. Der kann desweiteren auch überprüfen ob das IHKA Steuergerät i.O. ist.





Grüße Saguaro
mujo1974 erstellt am 06.02.2013 um 07:55:00 pn profil zitat link
Ersteller dieses Themas
Mitglied seit: 25.12.2009


Deutschland

20 Beiträge
So habe mein Auto wieder (Es ist eine Standheizung ab Werk, funktionierte auch früher ohne Probleme) Die Webasto Werkstatt sagte.
Wenn das Auto steht (Also Motor aus) schliesst er das Wasserventil (Teile Nr.64116931708), es liegt eine Spannung am Stecker.
So mit hat die Standheizung kein Kreislauf. Aber wenn der Motor läuft regelt er das Wasserventil. Er sagte das das Signal vom Klimabedienteil kommt und das das warscheinliche Kaputt ist. Er kann da nichts machen weil BMW Elektronik. Jetzt ist der Stecker vom Wasserventil ab und die Standheizung funktioniert.

Ich kann mir nicht vorstellen das das Klimabedienteil kaputt ist!!
mujo1974 erstellt am 06.02.2013 um 09:24:38 pn profil zitat link
Ersteller dieses Themas
Mitglied seit: 25.12.2009


Deutschland

20 Beiträge
noch zur Info dazu vielleicht hängt das zusammen meine Heckscheibenheizung geht auch nicht.
Zladi erstellt am 06.02.2013 um 09:57:13 pn profil zitat link
Mitglied seit: 17.05.2007


Deutschland

67 Beiträge
Überprüf deine Batterie. Wenn das IBS feststellt, dass die Batterie vor dem Ende ist schaltet es sämtliche Verbraucher ab damit du genug kapazität hast den Wagen zu starten. Die Standheizung ust das erste was abgeschaltet wird. Bei 3 Fehlversuchen der Standheizung wird diese danach sogar blockiert und du musst sie entsperren lassen. Dann folgen Heckscheibenheizung Sitzheizung etc..
mujo1974 erstellt am 06.02.2013 um 10:13:13 pn profil zitat link
Ersteller dieses Themas
Mitglied seit: 25.12.2009


Deutschland

20 Beiträge
Das habe ich schon ausgeschlossen. Das war meine erste vermutung wo die Standheizung noch nicht funktionierte. Jetzt wo der stecker am Waserventiel ab ist geht die Standheizung ja.
mujo1974 erstellt am 20.02.2013 um 09:37:10 pn profil zitat link
Ersteller dieses Themas
Mitglied seit: 25.12.2009


Deutschland

20 Beiträge
Hallo, war gestern beim Freundlichen und habe wieder leer geld bezahlt. Und bin immer noch nicht schlauer. Die sagten Elektronik ist alles o.k. Standheizung defekt. Die können die nur komplett ersetzten (TEUER). Jetzt habe ich noch mal mit Webasto telefoniert. Webasto sagte, kommen sie gerne rum und ich zeige Ihnen wie Ihre Standheizung funktioniert. Tipp von den soll zu einem anderen Freundlichen Fahren.

Kann man über OBD im Fahrzeug die Standheizung auslesen und entriegeln??

Anzeige: